Add the apt-update repo