Use backports version of devscripts to drop code copy
authorPaul Wise <pabs@debian.org>
Sun, 15 Nov 2015 01:58:37 +0000 (09:58 +0800)
committerPaul Wise <pabs@debian.org>
Sun, 15 Nov 2015 01:58:41 +0000 (09:58 +0800)
Signed-off-by: Paul Wise <pabs@debian.org>
debian/changelog
debian/control

index 27f65c5..3881270 100644 (file)
@@ -36,6 +36,7 @@ debian.org (57) UNRELEASED; urgency=medium
   [ Paul Wise ]
   * qa.debian.org:
     + madison.cgi now uses libyaml-syck-perl
   [ Paul Wise ]
   * qa.debian.org:
     + madison.cgi now uses libyaml-syck-perl
+    + Use backports version of devscripts to drop code copy
 
   [ Ian Jackson ]
   * add debian.org-dgit.debian.org
 
   [ Ian Jackson ]
   * add debian.org-dgit.debian.org
index a37251f..4706091 100644 (file)
@@ -530,7 +530,7 @@ Description: metapackage for backports.debian.org
 Package: debian.org-qa.debian.org
 Architecture: all
 Depends: db-util,
 Package: debian.org-qa.debian.org
 Architecture: all
 Depends: db-util,
-       devscripts (>= 2.15.9)
+       devscripts (>= 2.15.9~)
        gnuplot-nox,
        wml,
        libapt-pkg-perl,
        gnuplot-nox,
        wml,
        libapt-pkg-perl,