8f31704d2c738c8d640aa921942e458e76622e65
[debian.org.git] / debian / control
1 Source: debian.org
2 Section: local/admin
3 Priority: required
4 Maintainer: Debian sysadmin Team <debian-admin@debian.org>
5 Uploaders: Peter Palfrader <weasel@debian.org>, Martin Zobel-Helas <zobel@debian.org>, Stephen Gran <sgran@debian.org>, Luca Filipozzi <lfilipoz@debian.org>
6 Build-Depends: debhelper (>= 7)
7 Standards-Version: 3.8.1
8
9 Package: debian.org
10 Architecture: all
11 Depends: userdir-ldap, zsh, tcsh, pdksh, ksh, csh, ntp, locales-all, exim4-daemon-heavy | postfix, sudo, libpam-pwdfile, vim, nano, munin-node, gnupg, bzip2, cacert-spi | ca-certificates (>> 20080411), ed, cron, dialog, libterm-readline-gnu-perl, logrotate, syslog-ng (>= 3.1), nagios-plugins-standard (>= 1.4.15) | nagios-plugins-basic
12 Recommends: debian.org-recommended
13 Conflicts: dchroot-dsa (<= 2:1)
14 Description: DSA's host metapackage
15  This package depends on packages that should be installed on every
16  debian.org host, and conflicts with packages that should never be
17  installed.
18
19 Package: debian.org-recommended-linux
20 Architecture: all
21 Depends: vlan, ifenslave, bridge-utils, iproute,
22         strace,
23         lsscsi,
24         ethtool,
25         bwm-ng,
26         iputils-tracepath,
27         traceroute,
28         lshw,
29         lsof
30 Description: metapackage to pull in recommended, but not essential tools for linux system
31  This package depends on packages that are recommended to  be installed on
32  every Linux debian.org host but are not essential.
33
34 Package: debian.org-recommended
35 Architecture: any
36 Depends: debian.org,
37         busybox-static,
38         debian.org-recommended-linux [linux-any],
39         molly-guard
40         ,
41         man-db
42         ,
43         subversion, rcs, git-core, bzr,
44                 git-svn,
45                 subversion-tools,
46                 mercurial,
47                 cvs
48         ,
49         mtr-tiny, tcpdump, tcptraceroute, ndisc6,
50         bind9-host, dnsutils, whois, unbound-host
51         ,
52         emacs23-nox | emacs23 | emacs22-nox | emacs22 | emacs21-nox | emacs21,
53         vim-scripts, vim-addon-manager
54         ,
55         at, uptimed,
56         puppet,
57                 libaugeas-ruby,
58                 libaugeas-ruby1.8,
59                 libaugeas0,
60                 augeas-lenses (>= 0.7),
61         locate, dlocate
62         ,
63         dsa-nagios-checks
64         ,
65         munin-plugins-extra
66         ,
67         dmidecode [amd64 i386 ia64],
68         edac-utils,
69         sg3-utils
70         ,
71         ipython
72         ,
73         mcelog [amd64 i386]
74         ,
75         htop, psmisc,
76         ,
77         ncdu,
78         mc,
79                 genisoimage,
80         less,
81         rsync,
82         screen,
83         tmux,
84         ldap-utils, ldapvi,
85         mmv,
86         moreutils,
87         patchutils,
88         diffstat,
89         bc,
90         netcat-openbsd, socat, telnet
91         ,
92         deborphan
93         ,
94         file
95         ,
96         buffer
97         ,
98         bsd-mailx
99         ,
100         timeout | coreutils (>= 8.0-1)
101         ,
102         wget, curl, lftp, ftp,
103         ,
104         dput
105         ,
106         uuid-runtime
107         ,
108         finger
109         ,
110         unzip
111         ,
112         w3m,
113         elinks,
114         mutt
115         ,
116         ccze
117 Description: metapackage to pull in recommended, but not essential tools
118  This package depends on packages that are recommended to  be installed on
119  every debian.org host but are not essential.
120
121 Package: debian.org-bugs.debian.org
122 Architecture: all
123 Depends: graphviz,
124         libcgi-simple-perl,
125         libgravatar-url-perl,
126         libio-stringy-perl,
127         liblist-moreutils-perl,
128         libmail-rfc822-address-perl,
129         libmime-tools-perl,
130         libmldbm-perl,
131         libparams-validate-perl,
132         libsafe-hole-perl,
133         libtext-template-perl,
134         liburi-perl,
135         libhtml-tree-perl,
136         libsoap-lite-perl,
137         libtext-iconv-perl,
138         libdbd-pg-perl,
139         libfile-libmagic-perl,
140         python-pyinotify,
141         python-yaml
142 Description: metapackages for bugs.debian.org dependencies
143  This package depends on everything that is needed for a bugs.debian.org
144  mirror or (in the future) bugs-master.
145
146 Package: debian.org-bugs.debian.org-master
147 Architecture: all
148 Depends: debian.org-bugs.debian.org,
149         gnuplot,
150         ttf-liberation,
151         kgb-client-git,
152         lynx    
153 Description: metapackages for bugs-master.debian.org dependencies
154  This package depends on everything that is needed for a
155  bugs-master.debian.org
156
157 Package: debian.org-bugs.debian.org-search
158 Architecture: all
159 Depends: debian.org-bugs.debian.org,
160         hyperestraier,
161         libdate-manip-perl,
162         libsearch-estraier-perl
163 Description: metapackages for bugs-search.debian.org dependencies
164  This package depends on everything that is needed for a
165  bugs-search.debian.org
166
167 Package: debian.org-bugs.debian.org-mx
168 Architecture: all
169 Depends: debian.org-bugs.debian.org,
170         spamassassin,
171         build-essential,
172         spamc,
173         libmail-spf-perl,
174         re2c,
175         libsys-syslog-perl,
176         libio-socket-inet6-perl,
177         libnet-ident-perl,
178         libdbi-perl,
179         pyzor,
180         libmail-dkim-perl,
181         libdbd-pg-perl
182 Description: metapackages for bugs.debian.org mail exchanger
183  This package depends on everything that is needed for a bugs.debian.org
184  MX.
185
186
187 Package: debian.org-packages-master.debian.org
188 Architecture: all
189 Depends: debian.org-packages.debian.org,
190         procmail,
191         gettext,
192         libhtml-template-perl,
193         libxml-rss-perl,
194         libtimedate-perl,
195         libio-stringy-perl,
196         freecdb,
197         tig
198 Description: metapackages for packages.debian.org dependencies
199  This package depends on everything that is needed for a
200  packages-master.debian.org server.  For the mirrors all you need is the
201  debian.org-packages.debian.org package.
202
203 Package: debian.org-packages.debian.org
204 Architecture: all
205 Depends: liblocale-maketext-lexicon-perl,
206         libi18n-acceptlanguage-perl,
207         libnumber-format-perl,
208         libcompress-zlib-perl,
209         libhtml-parser-perl,
210         libmldbm-perl,
211         libtext-iconv-perl,
212         libclass-accessor-perl,
213         liburi-perl,
214         libtemplate-perl,
215         liblingua-stem-perl,
216         libsearch-xapian-perl,
217         libtimedate-perl,
218         libcgi-fast-perl,
219         libapache2-mod-fcgid,
220         dpkg-dev,
221         rsync
222 Description: metapackages for packages.debian.org dependencies
223  This package depends on everything that is needed for a packages.debian.org
224  mirror.  For packages-master install the debian.org-packages-master.debian.org
225  package.
226
227 Package: debian.org-www-master.debian.org
228 Architecture: all
229 Depends: debiandoc-sgml,
230         asciidoc,
231         cm-super,
232         debhelper,
233         docbook,
234         docbook-dsssl,
235         docbook-xsl,
236         dpkg-dev,
237         gawk (>= 1:4.0.1),
238         gettext,
239         ghostscript,
240         imagemagick,
241         iso-codes,
242         isoquery,
243         jadetex,
244         kcc,
245         ko.tex-base,
246         latex-cjk-all,
247         latex-cjk-chinese,
248         ldap-utils,
249         libemail-address-perl,
250         libintl-perl,
251         libmime-lite-perl,
252         libnet-ldap-perl,
253         libsoap-lite-perl,
254         libtimedate-perl,
255         libwww-perl,
256         libxml2-utils,
257         libxml-rss-perl,
258         locales, locales-all,
259         lmodern,
260         maildrop,
261         opencc,
262         openjade,
263         openjade1.3,
264         po4a,
265         poxml,
266         procmail,
267         texlive-fonts-recommended,
268         texlive-lang-all,
269         latex-cjk-japanese,
270         texlive-latex-base,
271         texlive-latex-extra,
272         texlive-latex-recommended,
273         tidy,
274         time,
275         ttf-arphic-uming,
276         ttf-malayalam-fonts,
277         uni2ascii,
278         wml,
279         xmlroff, dblatex,
280         xplanet,
281         xplanet-images,
282         xsltproc,
283         libjson-perl
284 Description: metapackages for www-master.debian.org dependencies
285  This package depends on everything that is needed for a www-master.debian.org.
286
287
288 Package: debian.org-buildd.debian.org
289 Architecture: all
290 Depends:
291         dose-builddebcheck,
292         dose-distcheck,
293         edos-distcheck,
294         ghostscript,
295         libcompress-bzip2-perl,
296         libcompress-zlib-perl,
297         libhash-merge-perl,
298         libmailtools-perl,
299         libdbi-perl,
300         libdbd-pg-perl,
301         libfile-spec-perl,
302         libstring-escape-perl,
303         libstring-format-perl,
304         libyaml-tiny-perl,
305         python-apt,
306         python-contract,
307         python-coverage,
308         python-debian,
309         python-psycopg2,
310         python-mako,
311         python-nose,
312         python-sqlalchemy,
313         r-base-core,
314         r-cran-lattice,
315         moreutils (>= 0.39~),
316         libdpkg-perl,
317         php5,
318         php5-cgi,
319         php5-pgsql,
320         libapache2-mod-fcgid,
321         libgmp10,
322         libyaml-libyaml-perl
323 Description: metapackages for buildd.debian.org dependencies
324  This package depends on everything that is needed for a buildd.debian.org.
325
326
327 Package: debian.org-patch-tracker.debian.org
328 Architecture: all
329 Depends: patchutils,
330         python,
331         python-cheetah,
332         python-pygments,
333         python-debian,
334         reprepro,
335         python-wsgiref,
336         python-simplejson,
337         python-pysqlite2,
338         diffstat
339 Description: metapackages for patch-tracker.debian.org dependencies
340  This package depends on everything that is needed for a patch-tracker.debian.org.
341
342 Package: debian.org-planet.debian.org
343 Architecture: all
344 Depends: libwww-perl,
345         timeout | coreutils (>= 8.0-1),
346         debianutils,
347         python-django,
348         python,
349         libdbi-perl, libdate-manip-perl, libdbd-sqlite3-perl
350 Description: metapackages for planet.debian.org dependencies
351  This package depends on everything that is needed for a planet.debian.org.
352
353 Package: debian.org-testing-security.debian.org
354 Architecture: all
355 Depends: libdbd-sqlite3-perl,
356         sqlite3,
357         python-apsw,
358         libterm-readline-gnu-perl,
359         python-apt
360 Description: metapackages for testing-security.debian.org dependencies
361  This package depends on everything that is needed for a testing-security.debian.org.
362
363 Package: debian.org-ftpmaster.debian.org
364 Architecture: all
365 Depends: apt-utils,
366         libapt-pkg-dev,
367         libemail-send-perl,
368         python-apt,
369         python-debianbts (>= 1.4~bpo50+1),
370         lintian,
371         python,
372         python-debian,
373         python-gnupginterface,
374         python-ldap,
375         python-psycopg2,
376         python-pygresql,
377         python-pyrss2gen,
378         python-yaml,
379         python-rrdtool,
380         python-sqlalchemy,
381         binutils-multiarch,
382         build-essential,
383         devscripts,
384         graphviz,
385         ikiwiki,
386         libdbd-pg-ruby,
387         python-epydoc,
388         python-numpy,
389         python-soappy,
390         r-base,
391         symlinks,
392         python-magic,
393         unp,
394         procmail,
395         cvs,
396         ruby,
397         lynx,
398         libxml-rss-perl,
399         ghostscript,
400         perforate,
401         wdiff,
402         xz-utils (>= 4.999.9beta+20100713-1~bpo50+1)
403 Description: metapackage for ftpmaster
404  This package depends on everything that is needed for an ftpmaster setup.
405
406 Package: debian.org-ftpmaster.debian.org-poneys
407 Architecture: all
408 Depends: bicyclerepair,
409         dpkg-dev-el,
410         easypg,
411         emacs-goodies-el,
412         pychecker,
413         pylint,
414         python-mode,
415         gitstats,
416         colordiff
417 Description: metapackage for ftpmaster extras
418  Things not really needed needed.
419
420 Package: debian.org-release.debian.org
421 Architecture: all
422 Depends: edos-debcheck,
423         dose-distcheck,
424         dose-builddebcheck,
425         mutt,
426         subversion,
427         python2.7,
428         python2.7-dev,
429         python-dev,
430         devscripts,
431         wdiff,
432         python-pygresql,
433         python-libxslt1,
434         python-apt,
435         python-debian,
436         libapt-pkg-perl,
437         libapt-pkg-dev,
438         dpkg-dev,
439         procmail,
440         rrdtool,
441         python3-apt,
442         picosat,
443         openjdk-6-jre-headless,
444         git-email,
445         python-networkx,
446         python-pygraphviz,
447         python-yaml,
448 Description: metapackage for release
449  This package depends on everything that is needed for a release.debian.org
450  setup.
451
452 Package: debian.org-cdbuilder.debian.org
453 Architecture: all
454 Depends: bittornado,
455         build-essential,
456         debhelper,
457         debian-cd,
458         jigit,
459         m4,
460         tofrodos,
461         zip,
462         zsync,
463         fakeroot,
464         dosfstools,
465         libsoap-lite-perl,
466         devscripts,
467         mtools
468 Description: metapackage for cdbuilder
469  This package depends on all the packages that are needed for a cdbuilder setup.
470
471 Package: debian.org-cdimage-search.debian.org
472 Architecture: all
473 Depends: libconfigreader-simple-perl
474 Description: metapackage for cdimage-search.debian.org
475  This package depends on all the packages that are needed for the CD/DVD search CGI website
476
477 Package: debian.org-manpages.debian.org
478 Architecture: all
479 Depends: locales-all,
480         ghostscript
481 Description: metapackage for manpages
482  This package depends on all the packages that are needed for manpages.d.o setup.
483
484 Package: debian.org-nm.debian.org
485 Architecture: all
486 Depends: libapache2-mod-wsgi,
487         mutt, mboxgrep,
488         python,
489         python-mako (>= 0.2.5), python-gnupginterface, python-ldap,
490         python-apt, python-beautifulsoup, python-debianbts, python-dns,
491         python-dnspython, python-egenix-mxdatetime, python-egenix-mxtools,
492         python-elementtree | python (>= 2.6), python-flup, python-libxml2,
493         python-lxml, python-psycopg2, python-soappy,
494         python-xapian,
495         python-dateutil,
496         python-debian,
497         python-django (>= 1.5),
498         python-django-south,
499         python-debiancontributors,
500         python-tz,
501         python-markdown,
502         python-lzma,
503         python-requests (>= 2.0.0),
504         procmail,
505         moreutils,
506         libjs-jquery,
507         postgresql-client
508 Description: metapackage for nm.debian.org
509  This package depends on all the packages that are needed for nm.debian.org setup.
510
511 Package: debian.org-backports.debian.org
512 Architecture: all
513 Depends: debian.org-ftpmaster.debian.org,
514         libdbi-perl, libdbd-pg-perl
515 Description: metapackage for backports.debian.org
516  This package depends on all the packages that are needed for backports.debian.org setup.
517
518 Package: debian.org-qa.debian.org
519 Architecture: all
520 Depends: db4.8-util,
521         devscripts,
522         gnuplot-nox,
523         wml,
524         libapt-pkg-perl,
525                 libdbd-pg-perl,
526                 libdate-manip-perl,
527                 libdpkg-perl,
528                 libmailtools-perl,
529                 libsoap-lite-perl,
530                 libtemplate-perl,
531                 libxml-simple-perl,
532                 libmail-sendmail-perl,
533                 libdate-calc-perl,
534                 libnet-ldap-perl,
535                 libjson-perl,
536         php5, php5-cgi, php5-cli,
537                 php5-ldap, php5-pgsql,
538                 libapache2-mod-fcgid,
539         python-apt, python-psycopg2, python-gpgme,
540         python3, python3-psycopg2,
541         postgresql-client,
542         libdbd-pg-ruby,
543         rrdtool,
544         raptor-utils | raptor2-utils
545 Description: metapackage for qa.debian.org
546  This package depends on all the packages that are needed for qa.debian.org setup.
547
548 Package: debian.org-packages.qa.debian.org
549 Architecture: all
550 Depends: db4.7-util,
551         libmailtools-perl,
552         libmime-tools-perl,
553         libmail-verp-perl,
554         xsltproc,
555         mhonarc,
556         python,
557         python-lxml,
558         python-soappy,
559         python-debian,
560         python-yaml,
561         python-zsi
562 Description: metapackage for packages.qa.debian.org
563  This package depends on all the packages that are needed for packages.qa.debian.org setup.
564
565 Package: debian.org-tracker.debian.org
566 Architecture: all
567 Depends:
568 # Runtime
569         libapache2-mod-wsgi,
570         python-apt,
571         python-bs4,
572         python-debian,
573         python-django (>= 1.6),
574         python-django-jsonfield,
575         python-django-south,
576         python-gpgme,
577         python-ldap,
578         python-lzma,
579         python-requests (>= 2),
580         python-soappy,
581         python-yaml,
582         dpkg-dev,
583 # Database access
584         python-psycopg2,
585         postgresql-client,
586 # Test suite and docs
587         python-mock,
588         python-sphinx,
589 Description: metapackage for tracker.debian.org
590  This package depends on all the packages that are needed for tracker.debian.org.
591
592 Package: debian.org-udd.debian.org
593 Architecture: all
594 Depends: curl,
595         dpkg-dev,
596         graphviz,
597         libapt-pkg-dev,
598         libcrypt-ssleay-perl,
599         libcgi-simple-perl,
600         libdbd-pg-perl,
601         libdbd-pg-ruby,
602         libdbi-perl,
603         libdbi-ruby,
604         libdpkg-ruby,
605         libio-stringy-perl,
606         libjson-ruby,
607         liblist-moreutils-perl,
608         libmime-tools-perl,
609         libmldbm-perl,
610         libparams-validate-perl,
611         libperl-dev,
612         libsafe-hole-perl,
613         libtext-template-perl,
614         libyaml-syck-perl,
615         postgresql-autodoc,
616         python-dateutil,
617         python-debian,
618         python-dev,
619         python-launchpadlib,
620         python-psycopg2,
621         python-yaml,
622         ruby-oj
623 Description: metapackage for udd.debian.org
624  This package depends on all the packages that are needed for udd.debian.org setup.
625
626 Package: debian.org-snapshot.debian.org
627 Architecture: all
628 Depends: ruby, libdbd-pg-ruby1.8, libbz2-ruby1.8, libbz2-ruby1.8, python-yaml, python-psycopg2, python-lockfile, fuse-utils, python-fuse, uuid-runtime,
629         python-dev, gcc,
630         python-pylons
631 Description: metapackage for snapshot.debian.org
632  This package depends on all the packages that are needed for snapshot.debian.org setup.
633
634 Package: debian.org-women.debian.org
635 Architecture: all
636 Depends: wml
637 Description: metapackages for women.debian.org dependencies
638  This package depends on everything that is needed for women.debian.org.
639
640
641 Package: debian.org-lintian.debian.org
642 Architecture: all
643 Depends:   binutils,
644         binutils-multiarch,
645         bzip2,
646         diffstat,
647         dpkg-dev,
648         debhelper,
649         devscripts,
650         fakeroot,
651         file,
652         gettext,
653         gnuplot-nox | gnuplot,
654         hardening-includes (>= 2.2~),
655         intltool-debian,
656         libapt-pkg-perl,
657         libarchive-zip-perl,
658         libclass-accessor-perl,
659         libclone-perl,
660         libdigest-sha-perl,
661         libdpkg-perl,
662         libemail-valid-perl,
663         libfile-basedir-perl,
664         libhtml-parser-perl,
665         libipc-run-perl,
666         liblist-moreutils-perl,
667         libparse-debianchangelog-perl,
668         libperlio-gzip-perl,
669         libtimedate-perl,
670         libtext-levenshtein-perl,
671         libtext-template-perl,
672         liburi-perl,
673         locales,
674         man-db,
675         perl,
676         perl (>= 5.14~) | libautodie-perl (>= 2.10~),
677         t1utils,
678         unzip,
679         xz-utils
680         ,
681         docbook-utils,
682         docbook-xml
683         ,
684 Description: metapackages for lintian.debian.org dependencies
685  This package depends on everything that is needed for lintian.debian.org.
686
687 Package: debian.org-popcon.debian.org
688 Architecture: all
689 Depends:  libchart-perl
690 Description: metapackages for popcon.debian.org dependencies
691  This package depends on everything that is needed for popcon.debian.org.
692
693 Package: debian.org-dde.debian.net
694 Architecture: all
695 Depends: python-apt,
696         python-debian,
697         python-debianbts,
698         python-feedparser,
699         python-flup,
700         python-nose,
701         python-paste,
702         python-psycopg2,
703         python-pyrss2gen,
704         python-soappy,
705         python-werkzeug,
706         python-xapian,
707         python-yaml
708 Description: metapackages for dde.debian.net dependencies
709  This package depends on everything that is needed for dde.debian.net.
710
711 Package: debian.org-debtags.debian.net
712 Architecture: all
713 Depends: python-apt,
714         python-debian,
715         python-django,
716         python-django-registration,
717         python-xapian (>= 1.2.7-1~bpo60+1),
718         python-psycopg2
719 Description: metapackages for debtags.debian.net dependencies
720  This package depends on everything that is needed for debtags.debian.net.
721
722 Package: debian.org-sso.debian.org
723 Architecture: all
724 Depends: libcatalyst-modules-perl,
725         libcatalyst-engine-apache-perl,
726         libapache2-mod-perl2,
727         libapache2-reload-perl,
728         libcatalyst-devel-perl,
729         libhtml-mason-perl,
730         python-django (>= 1.5),
731         python-django-south
732 Description: metapackages for sso.debian.org dependencies
733  This package depends on everything that is needed for sso.debian.org.
734
735 Package: debian.org-lists.debian.org
736 Architecture: all
737 Depends: xapian-tools,
738         xapian-omega,
739         smartlist,
740         procmail,
741         gnuplot,
742         rrdtool,
743         libdpkg-perl,
744         gettext,
745         grepmail,
746         libcompress-raw-zlib-perl,
747         amavisd-new,
748         amavis-lists,
749         zoo,
750         lha,
751         p7zip,
752         unrar-free,
753         ripole,
754         pfqueue,
755         pyzor,
756         razor,
757         mrtgutils,
758         pax,
759         pwgen,
760         rbldnsd,
761         rng-tools,
762         speedy-cgi-perl,
763         ccze
764 Description: metapackages for lists.debian.org dependencies
765  This package depends on everything that is needed for lists.debian.org.
766
767 Package: debian.org-ddtp.debian.org
768 Architecture: all
769 Depends: libalgorithm-diff-xs-perl,
770         libdbd-pg-perl,
771         libdbi-perl,
772         libmail-sender-perl,
773         libmime-tools-perl,
774         libtext-diff-perl,
775         libtext-iconv-perl
776         ,
777         gnuplot
778         ,
779         libapache2-mod-wsgi,
780         python-setuptools,
781         python-psycopg2,
782         python-django,
783         python-sqlalchemy
784         ,
785         tig,
786         postgresql-client-9.1
787 Description: metapackages for ddtp.debian.org dependencies
788  This package depends on everything that is needed for ddtp.debian.org.
789
790 Package: debian.org-i18n.debian.org
791 Architecture: all
792 Depends: gettext,
793         po-debconf
794         ,
795         liblocale-gettext-perl,
796         libmailtools-perl,
797         libsoap-lite-perl,
798         libtimedate-perl
799         ,
800         tig,
801         rrdtool
802 Description: metapackages for i18n.debian.org dependencies
803  This package depends on everything that is needed for i18n.debian.org.
804
805 Package: debian.org-l10n.debian.org
806 Architecture: all
807 Depends: gettext,
808         po-debconf
809         ,
810         liblocale-gettext-perl,
811         libmailtools-perl,
812         libsoap-lite-perl,
813         libtimedate-perl
814         ,
815         tig,
816         rrdtool
817 Description: metapackages for l10n.debian.org dependencies
818  This package depends on everything that is needed for l10n.debian.org.
819
820 Package: debian.org-piuparts-master.debian.org
821 Architecture: all
822 Depends: debhelper,
823         asciidoc,
824         git,
825         xmlto,
826         python-debianbts,
827         apache2,
828         ghostscript,
829         python-rpy2,
830         r-base-dev,
831         r-recommended,
832         tango-icon-theme,
833         screen,
834         python-apt,
835         python-distro-info,
836         xz-utils,
837         python-yaml,
838         devscripts, libsoap-lite-perl
839 Description: metapackage for piuparts-master.debian.org
840  This package depends on all the packages that are needed for the
841  master in the piuparts.debian.org setup.
842
843 Package: debian.org-piuparts-slave.debian.org
844 Architecture: all
845 Depends: debhelper,
846         asciidoc,
847         git,
848         xmlto,
849         debootstrap,
850         debsums,
851         lsb-release,
852         lsof,
853         screen,
854         python-debian,
855         python-apt,
856         python-distro-info,
857         adequate
858 Description: metapackage for piuparts-slave.debian.org
859  This package depends on all the packages that are needed for the
860  slaves in the piuparts.debian.org setup.
861
862 Package: debian.org-wiki.debian.org
863 Architecture: all
864 Depends: libapache2-mod-wsgi,
865         libjson-perl,
866         python-moinmoin,
867         python-launchpadlib,
868         libsoap-lite-perl
869 Description: metapackage for wiki.debian.org
870  This package depends on all the packages that are needed for the Debian wiki
871
872 Package: debian.org-vote.debian.org
873 Architecture: all
874 Depends: libparse-recdescent-perl,
875         libmime-tools-perl,
876         libnet-ldap-perl,
877         libgnupg-interface-perl,
878         libmail-gnupg-perl,
879         graphviz
880 Description: metapackage for vote.debian.org
881  This package depends on all the packages that are needed for DeVoteE
882
883 Package: debian.org-bits.debian.org
884 Architecture: all
885 Depends: python-unidecode,
886         python-jinja2,
887         python-pygments,
888         python-docutils,
889         python-markdown,
890         python-tz,
891         python-typogrify,
892         python-six
893 # Also needed, to add when they are available in Debian and can be backported:
894 # feedgenerator (#702229), blinker (#702231), pelican (#702222)
895 Description: metapackage for bits.debian.org
896  This package depends on all the packages that are needed for the Debian
897  blog bits.debian.org
898
899 Package: debian.org-d-i.debian.org
900 Architecture: all
901 Depends: gnuplot,
902         libdate-manip-perl,
903         libemail-mime-perl,
904         libemail-sender-perl,
905         libfile-slurp-perl,
906         libgd-graph-perl,
907         libhtml-template-perl,
908         liblist-moreutils-perl,
909         libsort-versions-perl,
910         mr,
911         gettext,
912         graphviz,
913         fonts-liberation,
914         edos-distcheck,
915         devscripts,
916         liburi-perl,
917         edos-distcheck,
918         aspell,
919         libunicode-string-perl,
920 # Taken from d-i's manual (src:installation-guide)'s build-deps:
921         docbook,
922         docbook-xml,
923         docbook-xsl,
924         xsltproc,
925         gawk,
926         libhtml-parser-perl,
927         w3m,
928         poxml,
929         jadetex,
930         openjade | openjade1.3,
931         docbook-dsssl,
932         ghostscript,
933         texlive-lang-cyrillic,
934         texlive-lang-czechslovak,
935         texlive-lang-french,
936         texlive-lang-german,
937         texlive-lang-greek,
938         texlive-lang-italian,
939         texlive-lang-other,
940         texlive-lang-portuguese,
941         texlive-lang-spanish,
942         ko.tex-base,
943         cm-super,
944         po-debconf
945 Description: metapackage for d-i.debian.org
946  This package depends on all the packages that are needed for the
947  d-i.debian.org setup.
948
949 Package: debian.org-codesearch.debian.org
950 Architecture: all
951 Depends: dpkg-dev,
952         postgresql-client
953 Description: metapackage for codesearch.debian.org
954  This package depends on all the packages that are needed for the codesearch
955  setup.
956
957 Package: debian.org-dedup.debian.net
958 Architecture: all
959 Depends: curl,
960         devscripts,
961         python,
962         python-concurrent.futures,
963         python-debian,
964         python-imaging,
965         python-jinja2,
966         python-lzma,
967         python-pkg-resources,
968         python-werkzeug,
969         python-yaml,
970         sqlite3
971 Description: metapackage for dedup.debian.net
972  This package depends on all packages that are required for operating the
973  Debian duplication detector. The recommended packages are useful for debuging.
974
975 Package: debian.org-wnpp-by-tags.debian.net
976 Architecture: all
977 Depends: debtags, python-debian, python-beautifulsoup
978 Description: metapackage for wnpp-by-tags.debian.net
979  This package depends on all the packages that are needed for the wnpp-by-tags
980  setup.
981
982 Package: debian.org-blends.debian.org
983 Architecture: all
984 Depends: python-genshi,
985  python-markdown,
986  python-docutils,
987  python-debian,
988  python-psutil,
989  python-psycopg2,
990  python-apt,
991  postgresql-client
992 Description: metapackage for blends.debian.org
993  This package depends on all the packages that are needed for the
994  blends.debian.org setup.
995
996 Package: debian.org-pet.debian.net
997 Architecture: all
998 Depends: python-apt,
999          python-argparse,
1000          python-debian,
1001          python-debianbts,
1002          python-inotifyx,
1003          python-paste,
1004          python-psycopg2,
1005          python-pyramid,
1006          python-sqlalchemy,
1007          python-subversion
1008 Description: metapackages for pet.debian.net dependencies
1009  This package depends on everything that is needed for the PET setup.
1010
1011 Package: debian.org-dsa.debian.org
1012 Architecture: all
1013 Depends: ikiwiki, libtext-wikicreole-perl, libtext-wikiformat-perl, libtext-multimarkdown-perl
1014 Description: metapackages for dsa.debian.org master dependencies
1015  This package depends on everything that is needed for the service
1016
1017 Package: debian.org-dns.debian.org
1018 Architecture: all
1019 Depends: perl-doc,
1020         nagios-nrpe-plugin,
1021         sqlite3,
1022         libdata-compare-perl,
1023         libnet-dns-perl,
1024         libnet-dns-sec-perl,
1025         python-dnspython,
1026         python-yaml
1027 Description: metapackages for dns.debian.org master dependencies
1028  This package depends on everything that is needed for the service
1029
1030 Package: debian.org-nagios.debian.org
1031 Architecture: all
1032 Depends: icinga
1033 Description: metapackages for nagios.debian.org master dependencies
1034  This package depends on everything that is needed for the service and
1035  also provides the dpkg-diverts for the REMOTE_USER hack
1036
1037 Package: debian.org-derivs-census-patch-generation
1038 Architecture: all
1039 Depends: python,
1040          python-apt,
1041          python-debian,
1042          python-psycopg2,
1043          python-simplejson,
1044          python-yaml,
1045          dpkg-dev,
1046          devscripts,
1047          patchutils,
1048          rsync,
1049          curl,
1050          make,
1051          lzip,
1052 Homepage: https://wiki.debian.org/Derivatives/Integration#Patches
1053 Description: metapackage for the derivatives census patch generation
1054  This package depends on everything that is needed for the service