23b160d085115f63a4721722fb5eb91a73127e15
[debian.org.git] / debian / control
1 Source: debian.org
2 Section: local/admin
3 Priority: required
4 Maintainer: Debian sysadmin Team <debian-admin@debian.org>
5 Uploaders: Peter Palfrader <weasel@debian.org>, Martin Zobel-Helas <zobel@debian.org>, Stephen Gran <sgran@debian.org>, Luca Filipozzi <lfilipoz@debian.org>
6 Build-Depends: debhelper (>= 7)
7 Standards-Version: 3.8.1
8
9 Package: debian.org
10 Architecture: all
11 Depends: userdir-ldap, zsh, tcsh, pdksh, ksh, csh, ntp, locales-all, exim4-daemon-heavy | postfix, sudo, libpam-pwdfile, vim, nano, munin-node, gnupg, bzip2, cacert-spi | ca-certificates (>> 20080411), ed, cron, dialog, libterm-readline-gnu-perl, logrotate, syslog-ng (>= 3.1), nagios-plugins-standard (>= 1.4.15) | nagios-plugins-basic
12 Recommends: debian.org-recommended
13 Conflicts: dchroot-dsa (<= 2:1)
14 Description: DSA's host metapackage
15  This package depends on packages that should be installed on every
16  debian.org host, and conflicts with packages that should never be
17  installed.
18
19 Package: debian.org-recommended-linux
20 Architecture: all
21 Depends: vlan, ifenslave, bridge-utils, iproute,
22         strace,
23         lsscsi,
24         ethtool,
25         bwm-ng,
26         iputils-tracepath,
27         traceroute,
28         lshw,
29         lsof
30 Description: metapackage to pull in recommended, but not essential tools for linux system
31  This package depends on packages that are recommended to  be installed on
32  every Linux debian.org host but are not essential.
33
34 Package: debian.org-recommended
35 Architecture: any
36 Depends: debian.org,
37         busybox-static,
38         debian.org-recommended-linux [linux-any],
39         molly-guard
40         ,
41         man-db
42         ,
43         subversion, rcs, git-core, bzr,
44                 git-svn,
45                 subversion-tools,
46                 mercurial,
47                 cvs
48         ,
49         mtr-tiny, tcpdump, tcptraceroute, ndisc6,
50         bind9-host, dnsutils, whois, unbound-host
51         ,
52         emacs23-nox | emacs23 | emacs22-nox | emacs22 | emacs21-nox | emacs21,
53         vim-scripts, vim-addon-manager
54         ,
55         at, uptimed,
56         puppet,
57                 libaugeas-ruby,
58                 libaugeas-ruby1.8,
59                 libaugeas0,
60                 augeas-lenses (>= 0.7),
61         locate, dlocate
62         ,
63         dsa-nagios-checks
64         ,
65         dmidecode [amd64 i386 ia64], 
66         sg3-utils
67         ,
68         ipython
69         ,
70         mcelog [amd64 i386]
71         ,
72         htop, psmisc,
73         ,
74         ncdu,
75         mc,
76                 genisoimage,
77         less,
78         rsync,
79         screen,
80         tmux,
81         ldap-utils, ldapvi,
82         mmv,
83         moreutils,
84         patchutils,
85         diffstat,
86         bc,
87         netcat-openbsd, socat, telnet
88         ,
89         deborphan
90         ,
91         file
92         ,
93         buffer
94         ,
95         bsd-mailx
96         ,
97         timeout | coreutils (>= 8.0-1)
98         ,
99         wget, curl, lftp, ftp,
100         ,
101         dput
102         ,
103         uuid-runtime
104         ,
105         finger
106         ,
107         unzip
108         ,
109         w3m,
110         elinks,
111         mutt
112         ,
113         ccze
114 Description: metapackage to pull in recommended, but not essential tools
115  This package depends on packages that are recommended to  be installed on
116  every debian.org host but are not essential.
117
118 Package: debian.org-bugs.debian.org
119 Architecture: all
120 Depends: graphviz,
121         libcgi-simple-perl,
122         libgravatar-url-perl,
123         libio-stringy-perl,
124         liblist-moreutils-perl,
125         libmail-rfc822-address-perl,
126         libmime-tools-perl,
127         libmldbm-perl,
128         libparams-validate-perl,
129         libsafe-hole-perl,
130         libtext-template-perl,
131         liburi-perl,
132         libhtml-tree-perl,
133         libsoap-lite-perl,
134         libtext-iconv-perl,
135         libdbd-pg-perl,
136         python-pyinotify,
137         python-yaml
138 Description: metapackages for bugs.debian.org dependencies
139  This package depends on everything that is needed for a bugs.debian.org
140  mirror or (in the future) bugs-master.
141
142 Package: debian.org-bugs.debian.org-master
143 Architecture: all
144 Depends: debian.org-bugs.debian.org,
145         gnuplot,
146         ttf-liberation,
147         kgb-client-git,
148         lynx    
149 Description: metapackages for bugs-master.debian.org dependencies
150  This package depends on everything that is needed for a
151  bugs-master.debian.org
152
153 Package: debian.org-bugs.debian.org-search
154 Architecture: all
155 Depends: debian.org-bugs.debian.org,
156         hyperestraier,
157         libdate-manip-perl,
158         libsearch-estraier-perl
159 Description: metapackages for bugs-search.debian.org dependencies
160  This package depends on everything that is needed for a
161  bugs-search.debian.org
162
163 Package: debian.org-bugs.debian.org-mx
164 Architecture: all
165 Depends: debian.org-bugs.debian.org,
166         spamassassin,
167         build-essential,
168         spamc,
169         libmail-spf-perl,
170         re2c,
171         libsys-syslog-perl,
172         libio-socket-inet6-perl,
173         libnet-ident-perl,
174         libdbi-perl,
175         pyzor,
176         libmail-dkim-perl,
177         libdbd-pg-perl
178 Description: metapackages for bugs.debian.org mail exchanger
179  This package depends on everything that is needed for a bugs.debian.org
180  MX.
181
182
183 Package: debian.org-packages-master.debian.org
184 Architecture: all
185 Depends: debian.org-packages.debian.org,
186         procmail,
187         gettext,
188         libhtml-template-perl,
189         libxml-rss-perl,
190         libtimedate-perl,
191         libio-stringy-perl,
192         freecdb
193 Description: metapackages for packages.debian.org dependencies
194  This package depends on everything that is needed for a
195  packages-master.debian.org server.  For the mirrors all you need is the
196  debian.org-packages.debian.org package.
197
198 Package: debian.org-packages.debian.org
199 Architecture: all
200 Depends: liblocale-maketext-lexicon-perl,
201         libi18n-acceptlanguage-perl,
202         libnumber-format-perl,
203         libcompress-zlib-perl,
204         libhtml-parser-perl,
205         libmldbm-perl,
206         libtext-iconv-perl,
207         libclass-accessor-perl,
208         liburi-perl,
209         libtemplate-perl,
210         liblingua-stem-perl,
211         libsearch-xapian-perl,
212         libtimedate-perl,
213         libcgi-fast-perl,
214         libapache2-mod-fcgid,
215         dpkg-dev,
216         rsync
217 Description: metapackages for packages.debian.org dependencies
218  This package depends on everything that is needed for a packages.debian.org
219  mirror.  For packages-master install the debian.org-packages-master.debian.org
220  package.
221
222 Package: debian.org-www-master.debian.org
223 Architecture: all
224 Depends: debiandoc-sgml,
225         asciidoc,
226         cm-super,
227         debhelper,
228         docbook,
229         docbook-dsssl,
230         docbook-xsl,
231         dpkg-dev,
232         gawk (>= 1:4.0.1),
233         gettext,
234         ghostscript,
235         imagemagick,
236         iso-codes,
237         isoquery,
238         jadetex,
239         kcc,
240         ko.tex-base,
241         latex-cjk-all,
242         latex-cjk-chinese,
243         ldap-utils,
244         libemail-address-perl,
245         libintl-perl,
246         libmime-lite-perl,
247         libnet-ldap-perl,
248         libsoap-lite-perl,
249         libtimedate-perl,
250         libwww-perl,
251         libxml2-utils,
252         libxml-rss-perl,
253         locales, locales-all,
254         lmodern,
255         maildrop,
256         opencc,
257         openjade,
258         openjade1.3,
259         po4a,
260         poxml,
261         procmail,
262         texlive-fonts-recommended,
263         texlive-lang-all,
264         latex-cjk-japanese,
265         texlive-latex-base,
266         texlive-latex-extra,
267         texlive-latex-recommended,
268         tidy,
269         time,
270         ttf-arphic-uming,
271         ttf-malayalam-fonts,
272         uni2ascii,
273         wml,
274         xmlroff, dblatex,
275         xplanet,
276         xplanet-images,
277         xsltproc,
278         libjson-perl
279 Description: metapackages for www-master.debian.org dependencies
280  This package depends on everything that is needed for a www-master.debian.org.
281
282
283 Package: debian.org-buildd.debian.org
284 Architecture: all
285 Depends: edos-distcheck,
286         ghostscript,
287         libcompress-bzip2-perl,
288         libcompress-zlib-perl,
289         libhash-merge-perl,
290         libmailtools-perl,
291         libdbi-perl,
292         libdbd-pg-perl,
293         libfile-spec-perl,
294         libstring-escape-perl,
295         libstring-format-perl,
296         libyaml-tiny-perl,
297         python-apt,
298         python-contract,
299         python-coverage,
300         python-debian,
301         python-psycopg2,
302         python-mako,
303         python-nose,
304         python-sqlalchemy,
305         r-base-core,
306         r-cran-lattice,
307         moreutils (>= 0.39~),
308         libdpkg-perl,
309         php5,
310         php5-cgi,
311         php5-pgsql,
312         libapache2-mod-fcgid
313 Description: metapackages for buildd.debian.org dependencies
314  This package depends on everything that is needed for a buildd.debian.org.
315
316
317 Package: debian.org-patch-tracker.debian.org
318 Architecture: all
319 Depends: patchutils,
320         python,
321         python-cheetah,
322         python-pygments,
323         python-debian,
324         reprepro,
325         python-wsgiref,
326         python-simplejson,
327         python-pysqlite2,
328         diffstat
329 Description: metapackages for patch-tracker.debian.org dependencies
330  This package depends on everything that is needed for a patch-tracker.debian.org.
331
332 Package: debian.org-planet.debian.org
333 Architecture: all
334 Depends: libwww-perl,
335         timeout | coreutils (>= 8.0-1),
336         debianutils,
337         python-django,
338         python,
339         libdbi-perl, libdate-manip-perl, libdbd-sqlite3-perl
340 Description: metapackages for planet.debian.org dependencies
341  This package depends on everything that is needed for a planet.debian.org.
342
343 Package: debian.org-testing-security.debian.org
344 Architecture: all
345 Depends: libdbd-sqlite3-perl,
346         sqlite3,
347         python-apsw,
348         libterm-readline-gnu-perl,
349         python-apt
350 Description: metapackages for testing-security.debian.org dependencies
351  This package depends on everything that is needed for a testing-security.debian.org.
352
353 Package: debian.org-ftpmaster.debian.org
354 Architecture: all
355 Depends: apt-utils,
356         libapt-pkg-dev,
357         libemail-send-perl,
358         python-apt,
359         python-debianbts (>= 1.4~bpo50+1),
360         lintian,
361         python,
362         python-debian,
363         python-gnupginterface,
364         python-ldap,
365         python-psycopg2,
366         python-pygresql,
367         python-pyrss2gen,
368         python-yaml,
369         python-rrdtool,
370         python-sqlalchemy,
371         binutils-multiarch,
372         build-essential,
373         devscripts,
374         graphviz,
375         ikiwiki,
376         libdbd-pg-ruby,
377         python-epydoc,
378         python-numpy,
379         python-soappy,
380         r-base,
381         symlinks,
382         python-magic,
383         unp,
384         procmail,
385         cvs,
386         ruby,
387         lynx,
388         libxml-rss-perl,
389         ghostscript,
390         perforate,
391         wdiff,
392         xz-utils (>= 4.999.9beta+20100713-1~bpo50+1)
393 Description: metapackage for ftpmaster
394  This package depends on everything that is needed for an ftpmaster setup.
395
396 Package: debian.org-ftpmaster.debian.org-poneys
397 Architecture: all
398 Depends: bicyclerepair,
399         dpkg-dev-el,
400         easypg,
401         emacs-goodies-el,
402         pychecker,
403         pylint,
404         python-mode,
405         gitstats,
406         colordiff
407 Description: metapackage for ftpmaster extras
408  Things not really needed needed.
409
410 Package: debian.org-release.debian.org
411 Architecture: all
412 Depends: edos-debcheck,
413         mutt,
414         subversion,
415         python2.6,
416         python2.6-dev,
417         python-dev,
418         devscripts,
419         wdiff,
420         python-pygresql,
421         python-libxslt1,
422         python-apt,
423         python-debian,
424         libapt-pkg-perl,
425         libapt-pkg-dev,
426         dpkg-dev,
427         procmail,
428         rrdtool,
429         python3-apt,
430         picosat,
431         openjdk-6-jre-headless,
432         git-email,
433         python-networkx,
434         python-pygraphviz,
435 Description: metapackage for release
436  This package depends on everything that is needed for a release.debian.org
437  setup.
438
439 Package: debian.org-cdbuilder.debian.org
440 Architecture: all
441 Depends: bittornado,
442         build-essential,
443         debhelper,
444         debian-cd,
445         jigit,
446         m4,
447         tofrodos,
448         zip,
449         zsync,
450         fakeroot,
451         dosfstools,
452         libsoap-lite-perl,
453         devscripts,
454         mtools
455 Description: metapackage for cdbuilder
456  This package depends on all the packages that are needed for a cdbuilder setup.
457
458 Package: debian.org-cdimage-search.debian.org
459 Architecture: all
460 Depends: libconfigreader-simple-perl
461 Description: metapackage for cdimage-search.debian.org
462  This package depends on all the packages that are needed for the CD/DVD search CGI website
463
464 Package: debian.org-manpages.debian.org
465 Architecture: all
466 Depends: locales-all,
467         gs-common
468 Description: metapackage for manpages
469  This package depends on all the packages that are needed for manpages.d.o setup.
470
471 Package: debian.org-nm.debian.org
472 Architecture: all
473 Depends: libapache2-mod-wsgi,
474         mutt, mboxgrep,
475         python,
476         python-mako (>= 0.2.5), python-gnupginterface, python-ldap,
477         python-apt, python-beautifulsoup, python-debianbts, python-dns,
478         python-dnspython, python-egenix-mxdatetime, python-egenix-mxtools,
479         python-elementtree | python (>= 2.6), python-flup, python-libxml2,
480         python-lxml, python-psycopg2, python-soappy,
481         python-xapian,
482         python-dateutil,
483         python-debian,
484         python-django,
485         python-django-south,
486         python-tz,
487         python-markdown,
488         procmail,
489         moreutils,
490         libjs-jquery,
491         postgresql-client
492 Description: metapackage for nm.debian.org
493  This package depends on all the packages that are needed for nm.debian.org setup.
494
495 Package: debian.org-backports.debian.org
496 Architecture: all
497 Depends: debian.org-ftpmaster.debian.org,
498         libdbi-perl, libdbd-pg-perl
499 Description: metapackage for backports.debian.org
500  This package depends on all the packages that are needed for backports.debian.org setup.
501
502 Package: debian.org-qa.debian.org
503 Architecture: all
504 Depends: db4.8-util,
505         devscripts,
506         gnuplot-nox,
507         wml,
508         libapt-pkg-perl,
509                 libdbd-pg-perl,
510                 libdate-manip-perl,
511                 libdpkg-perl,
512                 libmailtools-perl,
513                 libsoap-lite-perl,
514                 libtemplate-perl,
515                 libxml-simple-perl,
516                 libmail-sendmail-perl,
517                 libdate-calc-perl,
518                 libnet-ldap-perl,
519         php5, php5-cgi, php5-cli,
520                 php5-ldap, php5-pgsql,
521                 libapache2-mod-fcgid,
522         python-apt, python-psycopg2, python-gpgme,
523         libdbd-pg-ruby,
524         rrdtool,
525         raptor-utils | raptor2-utils
526 Description: metapackage for qa.debian.org
527  This package depends on all the packages that are needed for qa.debian.org setup.
528
529 Package: debian.org-packages.qa.debian.org
530 Architecture: all
531 Depends: db4.7-util,
532         libmailtools-perl,
533         libmime-tools-perl,
534         libmail-verp-perl,
535         xsltproc,
536         mhonarc,
537         python,
538         python-lxml,
539         python-soappy,
540         python-debian,
541         python-yaml,
542         python-zsi
543 Description: metapackage for packages.qa.debian.org
544  This package depends on all the packages that are needed for packages.qa.debian.org setup.
545
546 Package: debian.org-udd.debian.org
547 Architecture: all
548 Depends: curl,
549         dpkg-dev,
550         graphviz,
551         libapt-pkg-dev,
552         libcrypt-ssleay-perl,
553         libcgi-simple-perl,
554         libdbd-pg-perl,
555         libdbd-pg-ruby,
556         libdbi-perl,
557         libdbi-ruby,
558         libdpkg-ruby,
559         libio-stringy-perl,
560         libjson-ruby,
561         liblist-moreutils-perl,
562         libmime-tools-perl,
563         libmldbm-perl,
564         libparams-validate-perl,
565         libperl-dev,
566         libsafe-hole-perl,
567         libtext-template-perl,
568         libyaml-syck-perl,
569         postgresql-autodoc,
570         python-dateutil,
571         python-debian,
572         python-dev,
573         python-launchpadlib,
574         python-psycopg2,
575         python-yaml
576 Description: metapackage for udd.debian.org
577  This package depends on all the packages that are needed for udd.debian.org setup.
578
579 Package: debian.org-snapshot.debian.org
580 Architecture: all
581 Depends: ruby, libdbd-pg-ruby1.8, libbz2-ruby1.8, libbz2-ruby1.8, python-yaml, python-psycopg2, python-lockfile, fuse-utils, python-fuse, uuid-runtime,
582         python-dev, gcc,
583         python-pylons
584 Description: metapackage for snapshot.debian.org
585  This package depends on all the packages that are needed for snapshot.debian.org setup.
586
587 Package: debian.org-women.debian.org
588 Architecture: all
589 Depends: wml
590 Description: metapackages for women.debian.org dependencies
591  This package depends on everything that is needed for women.debian.org.
592
593
594 Package: debian.org-lintian.debian.org
595 Architecture: all
596 Depends:   binutils,
597         binutils-multiarch,
598         bzip2,
599         diffstat,
600         dpkg-dev,
601         debhelper,
602         devscripts,
603         fakeroot,
604         file,
605         gettext,
606         gnuplot-nox | gnuplot,
607         hardening-includes (>= 2.2~),
608         intltool-debian,
609         libapt-pkg-perl,
610         libarchive-zip-perl,
611         libclass-accessor-perl,
612         libclone-perl,
613         libdigest-sha-perl,
614         libdpkg-perl,
615         libemail-valid-perl,
616         libfile-basedir-perl,
617         libhtml-parser-perl,
618         libipc-run-perl,
619         liblist-moreutils-perl,
620         libparse-debianchangelog-perl,
621         libperlio-gzip-perl,
622         libtimedate-perl,
623         libtext-levenshtein-perl,
624         libtext-template-perl,
625         liburi-perl,
626         locales,
627         man-db,
628         perl,
629         perl (>= 5.14~) | libautodie-perl (>= 2.10~),
630         t1utils,
631         unzip,
632         xz-utils
633         ,
634         docbook-utils,
635         docbook-xml
636         ,
637 Description: metapackages for lintian.debian.org dependencies
638  This package depends on everything that is needed for lintian.debian.org.
639
640 Package: debian.org-popcon.debian.org
641 Architecture: all
642 Depends:  libchart-perl
643 Description: metapackages for popcon.debian.org dependencies
644  This package depends on everything that is needed for popcon.debian.org.
645
646 Package: debian.org-dde.debian.net
647 Architecture: all
648 Depends: python-apt,
649         python-debian,
650         python-debianbts,
651         python-feedparser,
652         python-flup,
653         python-nose,
654         python-paste,
655         python-psycopg2,
656         python-pyrss2gen,
657         python-soappy,
658         python-werkzeug,
659         python-xapian,
660         python-yaml
661 Description: metapackages for dde.debian.net dependencies
662  This package depends on everything that is needed for dde.debian.net.
663
664 Package: debian.org-debtags.debian.net
665 Architecture: all
666 Depends: python-apt,
667         python-debian,
668         python-django,
669         python-django-registration,
670         python-xapian (>= 1.2.7-1~bpo60+1),
671         python-psycopg2
672 Description: metapackages for debtags.debian.net dependencies
673  This package depends on everything that is needed for debtags.debian.net.
674
675 Package: debian.org-sso.debian.org
676 Architecture: all
677 Depends: libcatalyst-modules-perl,
678         libcatalyst-engine-apache-perl,
679         libapache2-mod-perl2,
680         libapache2-reload-perl,
681         libcatalyst-devel-perl,
682         libhtml-mason-perl
683 Description: metapackages for sso.debian.org dependencies
684  This package depends on everything that is needed for sso.debian.org.
685
686 Package: debian.org-lists.debian.org
687 Architecture: all
688 Depends: xapian-tools,
689         xapian-omega,
690         smartlist,
691         procmail,
692         gnuplot,
693         rrdtool,
694         libdpkg-perl,
695         gettext,
696         grepmail,
697         libcompress-raw-zlib-perl,
698         amavisd-new,
699         amavis-lists,
700         zoo,
701         lha,
702         p7zip,
703         unrar-free,
704         ripole,
705         pfqueue,
706         pyzor,
707         razor,
708         mrtgutils,
709         pax,
710         pwgen,
711         rbldnsd,
712         rng-tools,
713         speedy-cgi-perl,
714         ccze
715 Description: metapackages for lists.debian.org dependencies
716  This package depends on everything that is needed for lists.debian.org.
717
718 Package: debian.org-ddtp.debian.org
719 Architecture: all
720 Depends: libalgorithm-diff-xs-perl,
721         libdbd-pg-perl,
722         libdbi-perl,
723         libmail-sender-perl,
724         libmime-tools-perl,
725         libtext-diff-perl,
726         libtext-iconv-perl
727         ,
728         gnuplot
729         ,
730         libapache2-mod-wsgi,
731         python-setuptools,
732         python-psycopg2,
733         python-django,
734         python-sqlalchemy
735         ,
736         tig,
737         postgresql-client-9.1
738 Description: metapackages for ddtp.debian.org dependencies
739  This package depends on everything that is needed for ddtp.debian.org.
740
741 Package: debian.org-i18n.debian.org
742 Architecture: all
743 Depends: gettext,
744         po-debconf
745         ,
746         liblocale-gettext-perl,
747         libmailtools-perl,
748         libsoap-lite-perl,
749         libtimedate-perl
750         ,
751         tig,
752         rrdtool
753 Description: metapackages for i18n.debian.org dependencies
754  This package depends on everything that is needed for i18n.debian.org.
755
756 Package: debian.org-l10n.debian.org
757 Architecture: all
758 Depends: gettext,
759         po-debconf
760         ,
761         liblocale-gettext-perl,
762         libmailtools-perl,
763         libsoap-lite-perl,
764         libtimedate-perl
765         ,
766         tig,
767         rrdtool
768 Description: metapackages for l10n.debian.org dependencies
769  This package depends on everything that is needed for l10n.debian.org.
770
771 Package: debian.org-piuparts-master.debian.org
772 Architecture: all
773 Depends: debhelper,
774         asciidoc,
775         git,
776         xmlto,
777         python-debianbts,
778         apache2,
779         ghostscript,
780         python-rpy2,
781         r-base-dev,
782         r-recommended,
783         tango-icon-theme,
784         screen,
785         python-apt,
786         xz-utils,
787         python-yaml,
788         devscripts, libsoap-lite-perl
789 Description: metapackage for piuparts-master.debian.org
790  This package depends on all the packages that are needed for the
791  master in the piuparts.debian.org setup.
792
793 Package: debian.org-piuparts-slave.debian.org
794 Architecture: all
795 Depends: debhelper,
796         asciidoc,
797         git,
798         xmlto,
799         debootstrap,
800         debsums,
801         lsb-release,
802         lsof,
803         screen,
804         python-debian,
805         python-apt,
806         adequate
807 Description: metapackage for piuparts-slave.debian.org
808  This package depends on all the packages that are needed for the
809  slaves in the piuparts.debian.org setup.
810
811 Package: debian.org-wiki.debian.org
812 Architecture: all
813 Depends: libapache2-mod-wsgi,
814         libjson-perl,
815         python-moinmoin,
816         python-launchpadlib,
817         libsoap-lite-perl
818 Description: metapackage for wiki.debian.org
819  This package depends on all the packages that are needed for the Debian wiki
820
821 Package: debian.org-vote.debian.org
822 Architecture: all
823 Depends: libparse-recdescent-perl,
824         libmime-tools-perl,
825         libnet-ldap-perl,
826         libgnupg-interface-perl,
827         libmail-gnupg-perl,
828         graphviz
829 Description: metapackage for vote.debian.org
830  This package depends on all the packages that are needed for DeVoteE
831
832 Package: debian.org-bits.debian.org
833 Architecture: all
834 Depends: python-unidecode,
835         python-jinja2,
836         python-pygments,
837         python-docutils,
838         python-markdown,
839         python-tz,
840         python-typogrify,
841         python-six
842 # Also needed, to add when they are available in Debian and can be backported:
843 # feedgenerator (#702229), blinker (#702231), pelican (#702222)
844 Description: metapackage for bits.debian.org
845  This package depends on all the packages that are needed for the Debian
846  blog bits.debian.org
847
848 Package: debian.org-d-i.debian.org
849 Architecture: all
850 Depends: gnuplot,
851         libemail-mime-perl,
852         libemail-sender-perl,
853         liblist-moreutils-perl,
854         libsort-versions-perl,
855         devscripts,
856         liburi-perl,
857         edos-distcheck
858 Description: metapackage for d-i.debian.org
859  This package depends on all the packages that are needed for the
860  d-i.debian.org setup.
861
862 Package: debian.org-codesearch.debian.org
863 Architecture: all
864 Depends: dpkg-dev,
865         postgresql-client
866 Description: metapackage for codesearch.debian.org
867  This package depends on all the packages that are needed for the codesearch
868  setup.
869
870 Package: debian.org-dedup.debian.net
871 Architecture: all
872 Depends: curl,
873         devscripts,
874         python,
875         python-concurrent.futures,
876         python-debian,
877         python-imaging,
878         python-jinja2,
879         python-lzma,
880         python-pkg-resources,
881         python-werkzeug,
882         python-yaml,
883         sqlite3
884 Description: metapackage for dedup.debian.net
885  This package depends on all packages that are required for operating the
886  Debian duplication detector. The recommended packages are useful for debuging.