Declare a versioned dependcy on WebService::MusicBrainz
authorSteve McIntyre <steve@einval.com>
Tue, 27 Feb 2018 22:21:58 +0000 (22:21 +0000)
committerSteve McIntyre <steve@einval.com>
Tue, 27 Feb 2018 22:21:58 +0000 (22:21 +0000)
Make sure that users get an appropriate error message if they have a
version that's not new enough.

abcde-musicbrainz-tool

index 86b10e2..27efcef 100755 (executable)
@@ -16,7 +16,7 @@ use utf8;
 use POSIX qw(ceil);
 use Digest::SHA;
 use MusicBrainz::DiscID;
 use POSIX qw(ceil);
 use Digest::SHA;
 use MusicBrainz::DiscID;
-use WebService::MusicBrainz;
+use WebService::MusicBrainz 1.0.4;
 use Getopt::Long;
 use Pod::Usage;
 
 use Getopt::Long;
 use Pod::Usage;