makefile fix: Install the sample abcde.conf file to /etc
[abcde.git] / FAQ
diff --git a/FAQ b/FAQ
index b280971..d72dd1c 100644 (file)
--- a/FAQ
+++ b/FAQ
@@ -437,9 +437,21 @@ A. The plan is to use FFmpeg (or avconv) when FFmpeg has a good quality native
    OUTPUTTYPE="wv"
 
    You can see in this example how easy it is to switch from one WavPack encoder to
-   another by changing the comment mark '#' on the WVENCODERSYNTAX line. Plans are
-   to use FFmpeg for True Type Audio (tta) as well as MPEG-1 Audio Layer II (mp2) as
-   well as respectively ttaenc and twolame.
+   another by changing the comment mark '#' on the WVENCODERSYNTAX line. For mp2
+   encoding with FFmpeg try the following:
+   
+   # MP2ENCODERSYNTAX=twolame
+   MP2ENCODERSYNTAX=ffmpeg
+   # Appropriate PATH:
+   TWOLAME=twolame
+   FFMPEG=ffmpeg
+   FFMPEGENCOPTS='-c:a mp2 -b:a 320k'
+   TWOLAMENCOPTS='--bitrate 320'
+   # Correct output type:
+   OUTPUTTYPE="mp2"
+   
+   So currently FFmpeg supports: alac, wavpack and mp2. FFmpeg native aac support will
+   be added when it comes out of 'experimental'.
 
 5. USEPIPES
    ========
@@ -482,7 +494,7 @@ A. No :). Keep in mind that every ripper and encoder differs from in each
    Rippers:  cdparanoia, debug, libcdio, cdda2wav, flac, pird.
    Encoders: mp3enc, lame, bladeenc, oggenc, opusenc, flac, speexenc,
              mpcenc, wavpack, faac, neroAacEnc, fdkaac, qaac, fhgaacenc,
-             ffmpeg, ttaenc.
+             ffmpeg, tta, ttaenc.
 
 Q. Can I add a ripper or encoder which is not supported?
 A. Sure! If you plan to use a ripper or encoder which is not supported you